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Important User Information

Because of the variety of uses for the products described in this publication, those 
responsible for the application and use of this control equipment must satisfy themselves 
that all necessary steps have been taken to assure that each application and use meets all 
performance and safety requirements, including any applicable laws, regulations, codes 
and standards.

The illustrations, charts, sample programs and layout examples shown in this guide are 
intended solely for purposes of example. Since there are many variables and requirements 
associated with any particular installation, Rockwell Automation does not assume 
responsibility or liability (to include intellectual property liability) for actual use based 
upon the examples shown in this publication.

Rockwell Automation publication SGI-1.1, Safety Guidelines for the Application, 
Installation, and Maintenance of Solid-State Control (available from your local Rockwell 
Automation office), describes some important differences between solid-state equipment 
and electromechanical devices that should be taken into consideration when applying 
products such as those described in this publication.

Reproduction of the contents of this copyrighted publication, in whole or in part, without 
written permission of Rockwell Automation, is prohibited.

Throughout this manual we use notes to make you aware of safety considerations:

Attention statements help you to:

• Identify a hazard.

• Avoid the hazard.

• Recognize the consequences.

Important: Identifies information that is critical for successful application and 
understanding of the product.

!
ATTENTION:  Identifies information about practices or 
circumstances that can lead to personal injury or death, property 
damage or economic loss.

TIP:  Identifies 
information that is 
helpful in using the 
product.



Preface

Using This Manual

Read this preface to become familiar with the rest of the manual.

Intended Audience

Use this manual if you are responsible for using DriveExplorer  software to monitor and 
edit parameters in Allen-Bradley SCANport™ or DPI products and adapters. You should 
be familiar with:

• Microsoft® Windows™ operating systems

• Allen-Bradley SCANport™ or DPI products and adapters.

DriveExplorer Documentation

This Getting Results Manual

This manual is designed to get you started using DriveExplorer by providing:

• Information explaining the uses and interface of DriveExplorer. 

• Instructions to help you complete basic tasks such as installing the software and 
starting the application.

• Information about finding instructions to complete more sophisticated tasks using the 
online help.

Topic Page
Intended Audience P-1
DriveExplorer Documentation P-1
Document Conventions P-2

!
ATTENTION:  Hazard of equipment damage, injury, or death exists. 
Only people familiar with Allen-Bradley products and the associated 
machinery the products control should plan or implement the installation, 
configuration, and maintenance of the product. Failure to comply may 
result in personal injury and/or equipment damage.



P-2 Using This Manual
Online Help

The online help includes overview, procedural, screen, and reference information for 
DriveExplorer. The help is context-sensitive with the application and provides you with 
immediate access to application tasks and screen element descriptions. Refer to
Chapter 3, Finding the Information That You Need, for a detailed description of the 
online help.

Related Documentation

All documentation for DriveExplorer is in the online help and this manual. Updated 
information will be posted on http://www.ab.com/drives/driveexplorer.

You may need to refer to the documentation for your communications adapter(s) and 
SCANport or DPI product(s). This documentation is shipped with the adapter or product. 
It is also available online at http://www.ab.com/manuals.

Document Conventions

The following conventions are used throughout this manual:

• To access commands, you are given the menu, submenu (if applicable), and then the 
command. For example, if you read “Select File > Save > Parameters,” you should 
click the File menu, point to Save to display its submenu, and then click the 
Parameters command.

• The convention for identifying software versions is as follows: Z.yy.xx  

This manual is for version 2.02.

Z = Major Release Number
yy = Updates
xx = Build Number
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Chapter 1

Welcome to DriveExplorer

This chapter introduces the features and interface of DriveExplorer.

Features and Benefits
TIP: Free copies of the 

lite versions of DriveExplorer 
are available on the 
Allen-Bradley web site: 
http://www.ab.com/drives/
driveexplorer. 

DriveExplorer is a 32-bit Windows application that you can use to monitor and configure 
Allen-Bradley SCANport or DPI products and adapters. It can be run on computers using 
Windows 95, Windows 98, Windows CE, Windows ME, Windows NT® (Version 4.0 or 
later), or Windows 2000.

The full versions are called “DriveExplorer” and “Pocket DriveExplorer” (Windows CE). 
The Lite versions, which have limited features, are called “DriveExplorer Lite” and 
“Pocket DriveExplorer Lite.” Features of the different versions include the following:

For Information on … Refer to …
Features and Benefits 1-1
Products and Adapters Compatible with DriveExplorer 1-2
Safety Precautions 1-3
Quick Start 1-4
Understanding Types of Connections 1-5
Exploring the Elements of the DriveExplorer Window 1-8

Version
Feature Lite Full
Configure the communications port Yes Yes
Connect to a local device using an RS-232 DF1 serial connection Yes Yes
Connect to a single device via a DeviceNet™ or ControlNet™ network No Yes
Connect to multiple devices on a DeviceNet or ControlNet network No Yes
Monitor parameters Yes Yes
View parameter help Yes Yes
Edit parameters Yes Yes
Upload and save parameters to a file Yes Yes
Print parameters Yes Yes
View and clear faults/alarms in a product Yes Yes
View information about a product Yes Yes
View and clear events in an adapter Yes Yes
View information about an adapter Yes Yes
Show/hide hidden parameters No Yes
Compare parameters to defaults or a file No Yes
Quick jump to a parameter No Yes
Use custom views No Yes
Create and display links (if supported by the product) No Yes
Print parameters to a text file Yes Yes
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Products and Adapters Compatible with DriveExplorer

DriveExplorer can be used with Allen-Bradley SCANport or DPI products or a 160 
SSC™ drive using a 160-RS1 adapter. The following list identifies many of the 
compatible products.

The product must be connected via one of the following adapters.

DPI Adapters

SCANport Adapters ➌

Important: If you are using an HPC (handheld computer), you also need a null modem 
converter (e.g., Allen-Bradley 1203-SNM) and the HPC cable included with 
the HPC.

➊ DriveExplorer is unable to upload and download parameters in 1305 drives with firmware versions 3.xx and 
under and 1336 PLUS drives with firmware versions 2.xx and under.

➋ This adapter does not have a serial port. You may connect to a product directly via a 1203-SSS adapter or 
via the network using a full version of DriveExplorer (version 2.02 or greater).

➌ Some DPI products can use a SCANport adapter. When this is done, the DPI product will appear to be a 
SCANport product.

DPI Products
• PowerFlex 70 • PowerFlex 700S
• PowerFlex 700 • PowerFlex 7000

SCANport Products
• 1305 Drive (FRN 4.01 or greater) ➊ • 1397 DC Drive
• 1336 FORCE™ Drive • 1557 Medium Voltage AC Drive
• 1336 IMPACT™ Drive • 2364 RGU DC Bus Regen Front End
• 1336 REGEN Line Regeneration Package • 160 SSC Drive
• 1336 PLUS Drive (FRN 3.xx or greater) ➊ • SMC™ Dialog Plus
• 1336 PLUS II Drive • SMP-3 Smart Motor Protector
• 1336 SPIDER Drive

Adapter Required Cable(s)
1203-SSS SCANport cable and RS-232 serial cable (both included with 1203-SSS).

To access advanced features, version 3.xxx or greater firmware is required.
20-COMM-D DeviceNet network cable ➋
20-COMM-C DeviceNet network cable ➋

Adapter Required Cable(s)
1203-SSS SCANport cable and RS-232 serial cable (both included with 1203-SSS)
1203-CN1 SCANport cable, 1203-SFC RS-232 serial cable, and ControlNet™ network cable(s)
1203-GU6 SCANport cable, 1203-SFC RS-232 serial cable, and DeviceNet™ network cable
1203-GK2
1203-GD2
1336-GM2

SCANport cable and standard straight-thru serial cable

160-RS1 Standard straight-thru serial cable
The 160-RS1 is compatible only with the 160 SSC drive.

1203-GK5
(V2.01 or greater)
1336-GM5
(V2.01 or greater)
1336-GM6

SCANport cable and DeviceNet network cable
These adapters do not have serial ports. They and connected products can be accessed 
via a DeviceNet network if a 1203-GU6 communications module or 1761-NET-DNI is used 
on the network. A full version of DriveExplorer is required.
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Safety Precautions

!
ATTENTION:  Hazard of injury or equipment damage exists. Only people 
familiar with Allen-Bradley products and the associated machinery the 
products control should plan or implement the installation, configuration, or 
maintenance of the product. Failure to comply may result in injury or 
equipment damage.

!
ATTENTION:  Hazard of injury or equipment damage exists. When you 
reset or power cycle an adapter, the connected product may fault because of 
the communications loss. Verify that you can reset or power cycle an adapter 
safely.



1-4 Welcome to DriveExplorer
Quick Start
TIP: To access the 

Quick Start while working in 
DriveExplorer, select Help > 
Help Topics in the menu bar 
on the DriveExplorer window. 
Then, click “Quick Start.”

This section guides you through the steps that you will need to perform in order to use 
DriveExplorer software. To remain focused on the high-level nature of each task, the 
following steps do not include step-by-step instructions. When you are ready to use 
DriveExplorer software, you should follow the detailed instructions in the Quick Start, 
which is located in the DriveExplorer online help.

Step Refer to 
1 Install and start DriveExplorer

Before you can use DriveExplorer, you have to install it on the hard disk of your 
computer. After installing the software, start DriveExplorer using the Windows Start 
menu or the DriveExplorer icon on your Windows desktop. 

Chapter 2, 
Installing and 
Starting 
DriveExplorer

2 Connect your computer to a product
Use an adapter and required cable(s) to connect your computer to a product. If you 
connect to a 1203-GU6 DeviceNet adapter or 1203-CN1 adapter and if you have a 
full version of DriveExplorer, you can connect to SCANport and DPI products on 
the network. If you are connecting to a PowerFlex drive or other DPI product using 
a version 3.xxx or greater 1203-SSS and that product has an internally installed 
DeviceNet or ControlNet adapter, you will be able to connect to other SCANport 
and DPI products on that respective network using the full version of DriveExplorer.

Chapter 1, 
Welcome to 
DriveExplorer

3 Configure your communications port
By default, DriveExplorer is configured to communicate using:
• Communications port 1
• 9600 baud rate
• BCC checksum
• 4 second time out. 
If these settings are not compatible with the settings in your adapter, select 
Explorer > Configure Communication, and then select the desired settings in the 
Configure Communication Port dialog box.

Online Help

4 Connect to a product
You must connect to a product to establish communications between the computer 
and the product. With full versions of DriveExplorer, there are two types of 
connections. A Local connection establishes point-to-point communications with 
the product physically connected to your computer. A Network connection 
establishes communications with one or more products on a network. 
Select Explore > Connect > Local or Network to connect to a product.

Online Help

5 Monitor and edit parameters
After you are connected to a product, you can monitor parameters by selecting a 
product or an adapter in the Device (left) pane. Its parameters appear in the 
Parameter (right) pane. You can edit a parameter value by double-clicking the 
parameter in the Parameter pane.
Important: When editing parameters, refer to your user manual or parameter help 
for details about parameters, such as whether changes take effect immediately or 
require a reset and whether a drive must be stopped before you can edit a 
parameter.

Online Help

6 View information about a product or adapter
You can click a product or adapter in the Device pane and then select Explore > 
Device Properties to view information about it. 

Online Help

7 Upload and save parameters to a file
After you edit parameters, you can upload them and save them to a file on your 
computer. The file can be used as a back up file, or downloaded to another drive (if 
it is the same type).

Online Help

8 Print Parameters
You can print parameters and their values either immediately with File > Print or 
save them to a text file to be printed later with File > Print to a File (*.txt).

Online Help
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Understanding Types of Connections

To use DriveExplorer, you must physically connect your personal computer or HPC 
(handheld computer) to a product. Figure 1.1 through Figure 1.6 illustrate some possible 
connections. 

Figure 1.1   Serial Connection from a Computer

Figure 1.2   Serial Connection from an HPC

Figure 1.3   Serial Connection to a Bulletin 160 Drive Using a 160-RS1 Adapter

1203-SFC
cable

1203-SSS
adapter

PowerFlex 70 drive
Computer Running 
DriveExplorer

SCANport
cable

1203-GD2
adapter

1336 PLUS drive

SCANport
cable

standard 
straight-thru 
serial cable

HPC Running 
DriveExplorer

1203-SNM
null modem 
converter

HPC 
serial cable

Important: When you connect an HPC to an adapter, you must use either a null cable converter (e.g., 1203-
SNM) or a standard computer null cable with two male 9-pin sub-miniature D connectors. In this example, we 
use a 1203-SNM null modem converter.

standard straight-
thru serial cable

160 SSC drive 
with 160-RS1
Adapter Computer Running 

DriveExplorer
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Figure 1.4   Example DeviceNet Network using the Full Version of DriveExplorer and a PowerFlex or 
other DPI connection

Figure 1.5   Example ControlNet Network using the Full Version of DriveExplorer and a SCANport 
connection

1203-CN1
adapter

ControlNet Channel B

1203-CN1 
adapter

Computer Running 
DriveExplorer

1203-SFC 
cable

Node 1

Node 3

Node 2

1336 PLUS II drive

1336 PLUS drive

PLC-5C controller

ControlNet Channel A

Important: DriveExplorer cannot communicate with controllers (e.g., PLC, SLC, or Logix5550), so it can access only nodes 2 and 3 on 
this example network.
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Figure 1.6   Example DeviceNet Network using the Full Version of DriveExplorer and a SCANport 
connection

1203-GK5
adapter

DeviceNet

1203-GU6
adapter

Computer Running 
DriveExplorer

1203-SFC 
cable

Node 1Node 2

Node 3

1336 PLUS II

1305 drive PLC-5 controller

Important: DriveExplorer cannot communicate with controllers (e.g., PLC, SLC, or Logix5550), so it can access only nodes 2 and 3 on this 
example network. DriveExplorer can communicate with any node on a DeviceNet network that uses one of the following adapters: 1203-
GU6, 1336-GM6, 1203-GK5 (FRN 2.xxx), or 1336-GM5 (FRN 2.xxx). You must use at least one 1203-GU6 so that you can connect a 
computer to the network.
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Exploring the Elements of the DriveExplorer Window

When you start DriveExplorer software, the DriveExplorer window appears. Figure 1.7 
shows the elements of the DriveExplorer window after a connection is made to a 1336 
PLUS II drive. Each element is described in sections following the illustration.

Figure 1.7   DriveExplorer Window

➎

➏

➊
➋
➌

➍

Number Name Refer to Page
➊ Title bar 1-9
➋ Menu bar 1-9
➌ Tool bar 1-10
➍ Device Pane 1-11
➎ Parameter Pane 1-12
➏ Status Bar 1-12
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Title Bar

The title bar shows the DriveExplorer icon, the name of the software product (i.e., 
DriveExplorer), and the Minimize, Maximize and Close buttons.

Figure 1.8   Title Bar

To view the Control menu, click the DriveExplorer icon on the title bar. The following 
commands are on the Control menu.

Menu Bar

Commands in DriveExplorer are organized in the following menus:

TIP: For a description of 
a specific menu command, use 
the online help.

Figure 1.9   Menu Bar

Important: Not all commands are available with Lite versions of DriveExplorer. 

Many menu commands are dynamic and are available only in certain situations. For 
example, the Cut command is available only when a parameter in a custom view is 
selected. 

Command Description
Restore Restores the window to its former size after you enlarged it by using the Maximize command.
Move Allows you to reposition the window on the desktop using the arrow keys on the keyboard.
Size Allows you to resize the window using the arrow keys on the keyboard.
Minimize Shrinks the window to an icon which is located on the Windows task bar. This performs the 

same function as if you clicked the Minimize button on the title bar.
Maximize Enlarges the window to occupy the entire screen. This performs the same function as if you 

clicked the Maximize button on the title bar.
Close Exits the DriveExplorer application. This performs the same function as if you clicked the 

Close button on the title bar.

Menu Description
File Create, open, save, or delete custom views. Also, print, print to a text file, or save parameter 

data and exit DriveExplorer.
Edit Cut, copy, and paste selected parameters into custom views.
Explore Configure communications, connect to a drive, and display device properties.
Actions Upload, download, monitor, edit, link, and compare parameters. Also, work with Non-Volatile 

Memory in a product and adjust columns in the DriveExplorer window.
Help View the online help or information about DriveExplorer.
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Tool Bar

The tool bar contains shortcuts to several commonly used commands. Each button on the 
tool bar is a graphical representation of a command (except context-sensitive help) that is 
available from the DriveExplorer menu bar. 

The following commands appear on the DriveExplorer tool bar:

Figure 1.10   Tool Bar

Button Menu Selection Description
File > New Custom View Creates a custom view. In a custom view, you can group 

parameters from different products or adapters so that you 
can monitor them on the same screen.

File > Open Custom View Opens a previously saved custom view.

File > Save > Custom View Config Saves a custom view to a file. This command is available 
only when a custom view is selected.

Edit > Cut Removes parameters from a custom view and copies 
them to the clipboard. This command is available only if a 
parameter in a custom view is selected.

Edit > Copy Copies the selected parameter(s) to the clipboard. This 
command is available only if you have selected one or 
more parameters.

Edit > Paste Takes the contents of the clipboard and places it into a 
custom view. This command is available only if there is 
data on the clipboard.

File > Print Prints the parameters displayed in the right pane.

Explore > Connect > Local Connects DriveExplorer to the product to which you are 
physically connected.

Explore > Device Properties Displays information about the selected product or 
adapter. Information about a product includes general 
information, status/feedback, alarms, and faults. 
Information about an adapter includes general information, 
events, input data, and output data. This command is 
available only when a product or adapter is selected in the 
left pane.

Actions > Upload and Save Uploads parameters from the device to the computer and 
saves them to a file.

Actions> Download Saved File Downloads parameters in a DriveExplorer file from the 
computer to the device.

Help > Help Topics Displays the online help. You can click the Help Topics 
button in the Help window to open the contents tab, which 
contains a list of topics (“books”).



Welcome to DriveExplorer 1-11
Device Pane

The left pane is the Device pane. The device(s) to which you are connected, custom views 
that you have created, and the results of comparisons that you have performed appear in 
this pane. You can expand a branch in this pane by clicking a plus sign. You can collapse 
a branch by clicking a minus sign.

Figure 1.11   Device Pane

Number Item Description
➊ Devices Heading under which the devices to which you are connected appear. 
➋ Node A node is a product and its adapter(s). A number and name identify each node. 
➌ Product The product port number, name, and description. The port number 0 indicates that a 

device is a product, not an adapter. In Figure 1.11, the product is a 1336 PLUS II drive. 
Selecting the product will display the linear list of all of the parameters in the product.

➍ Files and 
Groups

Logically ordered collections of the parameters. In Figure 1.11, there is one file which 
contains seventeen groups.
Important: Not all products organize parameters into files and groups.

➎ Adapter The adapter port number and name. In Figure 1.11, a 1203-SSS converter is 
connected to port 2.

➏ Custom 
Views

Heading under which the custom views that you have created appear. A custom view 
is a group of parameters from different products and adapters that you put on the 
same screen to make monitoring easier. 

➐ Compare 
Results

Heading under which the results of a compare appears. In DriveExplorer, you can 
compare the parameter values in a selected device to parameter values in a 
DriveExplorer file or to factory-default parameter values. 

➊
➋
➌

➍

➎
➏
➐
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Parameter Pane

The right pane is called the Parameter pane. Detailed information about the parameters in 
the selected device, group, custom view, or comparison appear in this pane. Figure 1.12 
illustrates an example.

Figure 1.12   Parameter Pane

Status Bar

The status bar (new in version 1.02) is located at the bottom of the DriveExplorer 
window. It provides a brief description about the command or tool bar button over which 
the mouse pointer is positioned, or it reminds you that pressing F1 calls the online help.

Figure 1.13   Status Bar

Column Description
S S (Status). In this column, you see whether a parameter is R (Read Only) or * (Editable). 

When DriveExplorer is monitoring live data, these symbols appear and disappear. 
N:P.P# N (node number) is the network node number for the device. 

P (port number) is the port number for the device. 
P# (parameter number) is the parameter number in the device. 

Name The parameter name. 
Value The value of the parameter.
Units The unit of measurement for the parameter. 



Chapter 2

Installing and Starting DriveExplorer

Chapter 2 provides instructions for installing DriveExplorer on your computer or 
handheld computer.

System Requirements

Windows 95, Windows 98, Windows ME, Windows NT (4.0 or greater),
or Windows 2000

Personal computer using 486 66MHz processor or better with at least 16 MB of RAM 
and 2 MB of hard disk space, VGA monitor, CD-ROM drive (for installation), mouse or 
other Windows pointing device.

Windows CE (SH3 or SH4 processor)

Windows CE 2.11, HPC Pro 3.0 using SH3 or SH4 processor with at least 12 MB of 
RAM, 700 KB of available program memory, and 700 KB of storage memory.

Windows CE (Strong ARM processor)

Windows CE 2.11 or 3.0, HPC Pro 3.0 or HPC 2000 using Strong ARM processor with at 
least 16 MB of RAM, 700 KB of available program memory, and 700 KB of storage 
memory.

For Information on … Refer to …
System Requirements 2-1
Updating an Existing Installation 2-2
Installing DriveExplorer on Windows 95, 98, ME, NT, or 
2000

2-2

Installing DriveExplorer on Windows CE 2-3
Starting DriveExplorer 2-5
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Updating an Existing Installation

If an older version of DriveExplorer or DriveExplorer Lite is already on your computer, 
you should uninstall it before installing the new version.

1. Click the Start button, and then select Settings > Control Panel.

2. Double-click Add/Remove Programs.

3. Select DriveExplorer from the list of installed programs, and then click 
Add/Remove.

4. Click Yes to confirm the uninstall procedure. The Remove Programs from Computer 
dialog box appears.

5. After the uninstall is complete, click Ok. You are now ready to install the new version 
of DriveExplorer.

Installing DriveExplorer on Windows 95, 98, ME, NT, or 2000

A Lite version of DriveExplorer that you can install on a computer running Windows 95, 
98, ME, NT, or 2000 is available from the Allen-Bradley web page and on a CD shipped 
with some products. A full version may be purchased from Rockwell Automation. 

1. Start the DriveExplorer installation wizard using one of the following methods:

Important: Exit all other applications before running setup. Setup problems may be 
caused by virus checking or other background software.

If you: Then:
Received a copy of on 
CD.

1. Insert the DriveExplorer CD into your CD drive. The installation wizard 
should start automatically. If it does not, start Windows Explorer, click the 
CD drive, and then double-click Setup.exe to display the DriveExplorer 
Setup dialog box.

2. Click the Install DriveExplorer on a PC running Microsoft Windows 
button to display the setup wizard.

Downloaded a copy 
from the Internet.

1. Start Windows Explorer and navigate to the folder in which you saved the 
downloaded file. 

2. Double-click DriveExplorer Lite Setup.exe to start the setup wizard.
3. Read the product information, and then click Next.
4. Read the license agreement, and then click Next to display the setup 

wizard.
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2. Follow the instructions in the setup wizard. 

Figure 2.1   DriveExplorer Setup Wizard

3. Restart the PC after the installation is complete.

Installing DriveExplorer on Windows CE

A Lite version of Pocket DriveExplorer that you can install on an HPC (handheld 
computer) running Windows CE is available from the Allen-Bradley web page and on a 
CD shipped with some products. A full version may be purchased from Rockwell 
Automation.

1. Establish a serial connection between your desktop computer and HPC. Refer to your 
HPC user manual for instructions.

2. Start the DriveExplorer installation wizard using one of the following methods:

If you Instructions
Received a copy of on 
CD.

1. Insert the DriveExplorer CD into your CD drive on your desktop computer. 
The installation wizard should start automatically. If it does not, start 
Windows Explorer, click the CD drive, and then double-click Setup.exe to 
display the DriveExplorer Setup dialog box.

2. Click the Install Pocket DriveExplorer on a H/PC running Microsoft 
Windows CE button, and then select the version of DriveExplorer that you 
want to install.

3. Select the DriveExplorer application that you want to install, and then click 
OK to start the installation.

Downloaded a copy 
from the Internet.

1. Start Windows Explorer and navigate to the folder in which you saved the 
downloaded file. 

2. Double-click DriveExplorer Lite Setup.exe to start the setup wizard.
3. Read the license agreement, and then click Next to display the setup 

wizard.
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3. Follow the instructions in the setup wizard.

Figure 2.2   Pocket DriveExplorer Setup Wizard

4. Click Next.

If properly connected to the HPC the following dialog should appear.

5. Click Yes.
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Pocket DriveExplorer will be transferred serially to the HPC. The dialog shows the 
status of the transfer.

6. Respond to any prompts displayed on the HPC to complete the installation.

Starting DriveExplorer

DriveExplorer can be started using the following methods:

• If you are using Windows 95/98/ME/NT/2000, click the Start button, then select 
Programs > DriveExplorer Application > DriveExplorer.

• If you are using Windows CE, click the Start button, then select Programs > Pocket 
DriveExplorer.

• On any Windows platform, double-click the DriveExplorer shortcut icon  on the 
desktop.
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Notes:
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Finding the Information That You Need

Chapter 3 reviews the sources of additional information about DriveExplorer software.

Using the Online Help
TIP: If you are searching 

for specific information, click 
Help Topics, click the Index 
tab or Find tab, and then type 
the topic about which you want 
information.

DriveExplorer online help provides information on the release, quick start steps, general 
information about DriveExplorer, descriptions of the elements in the DriveExplorer 
window, step-by-step procedures, and troubleshooting information.

Releases 2.01 and later of DriveExplorer use HTML help. This requires the user’s PC to 
have Microsoft Internet Explorer (version 5.0 or later) installed. Internet Explorer can be 
installed from the DriveExplorer CD or downloaded from the Microsoft web page.

Figure 3.1   Welcome to DriveExplorer Online Help

For Information on … Refer to …
Using the Online Help 3-1
Rockwell Automation Technical Support 3-2

➌

➊

➋

Number Item Description
➊ Contents Tab Help Topics

Index Tab Alphabetical Index
Search Tab Search for Text

➋ Pop Up Click green underlined words to pop up definitions.
➌ Jump Click blue underlined words to jump to topic pages or Internet web pages if 

you are connected to the Internet.
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Displaying the DriveExplorer Help on a PC

• Select Help > Help Topics on the DriveExplorer menu bar.

• Click  on the DriveExplorer tool bar.

• Press F1.

Finding Help on a Dialog Box

To display the help topic on an open dialog box, press F1.

Pocket DriveExplorer Online Help

Pocket DriveExplorer contains an abbreviated version of online help. To access Pocket 
DriveExplorer’s online help, click in the upper right corner of the main window.

Rockwell Automation Technical Support

If you cannot find answers to your questions in the Getting Results manual or online help, 
you can email Rockwell Automation Technical Support at: 
RADriveExplorerSupport@ra.rockwell.com.

When you contact technical support, you should be prepared to give the following 
information:

• product serial number

• product version number 

The product serial number and version number can be found in the software by 
selecting Help > About DriveExplorer.

• type of computer and operating system that you are using

• exact wording of any errors or messages that appeared on your screen

• description of what happened and what you were doing when the problem occurred

• description of how you attempted to solve the problem

• type of product and the adapter that you are using
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Adapter

A device that provides an interface between a product and a network. It is often referred 
to as a peripheral. For example, the 1203-SSS converter is an adapter.

Baud Rate

A unit of signaling speed equal to the number of discrete conditions per second. 
DriveExplorer (version 1.01) supports baud rates of 9600, 19.2K, and 38.4K. 
DriveExplorer (version 1.02 or greater) supports baud rates of 2400, 4800, 9600, 19.2K, 
and 38.4K. You must select the baud rate that your computer and adapter are using.

Checksum

An error detection scheme to ensure that communications are accurate. DriveExplorer 
uses either a BCC or CRC for a checksum. You must select the type that your adapter is 
using.

ControlNet

A deterministic, high-speed control layer network. If you connect to the serial port on a 
1203-CN1 adapter and have a full version of DriveExplorer, you can connect to any 
SCANport or DPI product using a 1203-CN1 or 20-COMM-C adapter on the network.

Custom View

A collection of parameters that you select. Parameters from different products and 
adapters can be included in the same custom view so that you can monitor them on the 
same screen. A custom view can be saved and opened at a later time.

Device

An adapter or product.

DeviceNet

A producer/consumer Control Area Network (CAN) that connects controllers and devices 
such as drives. If you connect to the serial port on a 1203-GU6 adapter and have a full 
version of DriveExplorer, you can connect to any SCANport or DPI product (if it is using 
a DriveExplorer-compatible adapter) on the network.

DPI

A second generation peripheral communications interface that is an enhancement of 
SCANport.



G-2
HPC

An HPC (handheld PC) is a miniature computer that runs the Microsoft Windows CE 
operating system. There is a DriveExplorer program that runs on Windows CE, and there 
is a different DriveExplorer program that runs on Windows 95/98/NT/2000. Both share a 
similar interface and can share files. Currently we do not have a version of Pocket 
DriveExplorer for the Pocket PC product.

Node

A product and its adapter(s) that are connected to a network.

Product

A device with which you can use DriveExplorer. DriveExplorer presently works with 
SCANport and DPI products and the Bulletin 160 drive with a 160-RS1 adapter. An 
example of a SCANport product is the 1336 PLUS. An example of a DPI product is the 
PowerFlex 70.

SCANport

An Allen-Bradley peripheral communications protocol used by various Allen-Bradley 
drives and power products.

Time-out

The number of seconds that DriveExplorer will wait for a response message from the 
adapter. If a response message is not received in the specified time, DriveExplorer will 
report a communications error and ask if you want to continue monitoring parameters.
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description, P-2
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HPC
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example, 1-5

I
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DriveExplorer shortcut, 2-5
in title bar, 1-9
in tool bar, 1-10

in title bar, 1-9

installing DriveExplorer
on Windows 95/98/NT, 2-2
on Windows CE, 2-3

interface, 1-7
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manual
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navigating DriveExplorer, 1-7
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definition, G-2
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online help, see help

P
P (port number), 1-12
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parameter number, 1-12

Parameter pane, 1-12
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port number, 1-12
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Q
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related documentation, P-2

right pane, 1-12



I-3
S
S (status), 1-12
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status, 1-12

status bar, 1-12

system requirements, 2-1

T
technical support, 3-2

time-out
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quick start, 1-4

title bar, 1-9

tool bar, 1-10

types of connections, 1-5

U
units, 1-12

updating an existing installation, 2-2

V
value, 1-12

W
web page, P-2, 3-2

what’s this help, 3-1

Windows 95/98/NT
installing DriveExplorer on, 2-2
system requirements, 2-1

Windows CE
installing DriveExplorer on, 2-3
system requirements, 2-1
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PowerFlex, 1336 FORCE, 1336 IMPACT, DriveExplorer, SCANport, SMC Dialog PLUS, and SSC are 
trademarks of Rockwell Automation.

ControlNet is a trademark of ControlNet International, Ltd.

DeviceNet is a trademark of the Open DeviceNet Vendor Association.

Windows, Windows NT, and Microsoft are registered trademarks of Microsoft Corporation.

All other trademarks are the property of their respective holders and hereby acknowledged.
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